RubyGems Navigation menu

ansible_module 0.9.2

AnsibleModule is a Ruby class that provides basic functionalities as an Ansible module.

Gemfile
          gem 'ansible_module', '~> 0.9.2'
  
  
  
  
  
  
  

install
          gem install ansible_module
  
  
  
  
  
  
  

Authors:

  • Tsutomu KURODA

Owners:

Licenses:

  • MIT

Total downloads 664

For this version 211

Required Ruby Version: >= 2.0.0

Links:

Versions:

  1. 0.9.2 - August 31, 2014 (8 KB)
  2. 0.9.1 - August 28, 2014 (7.5 KB)
  3. 0.9.0 - August 27, 2014 (6 KB)

Development Dependencies: