RubyGems Navigation menu

anticipate 0.1.1

Fluent interface for try-rescue-sleep-retry-abort

Gemfile
          gem 'anticipate', '~> 0.1.1'
  
  
  
  
  
  
  

install
          gem install anticipate
  
  
  
  
  
  
  

Authors:

  • Josh Chisholm

Owners:

Total downloads 23,186

For this version 9,227

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - June 10, 2013 (6.5 KB)
  2. 0.1.0 - May 24, 2013 (6.5 KB)
  3. 0.0.2 - November 2, 2011 (6 KB)
  4. 0.0.1 - January 31, 2011 (6 KB)