RubyGems Navigation menu

apache_configuration_maker 0.0.4

This library is called apache_configuration_maker. It is supposed to create a valid httpd.conf file. For now, it will generate a valid httpd.conf file only for my own needs, but I am willing to adapt it to fit to your needs, if you are specific in what you want to see in this library.

Versions:

  1. 0.0.6 - August 8, 2014 (7 KB)
  2. 0.0.5 - July 1, 2014 (6.5 KB)
  3. 0.0.4 - June 3, 2014 (6.5 KB)
  4. 0.0.3 - April 2, 2014 (6.5 KB)
  5. 0.0.2 - March 23, 2014 (6.5 KB)
Show all versions (6 total)

Authors:

  • Robert A. Heiler

Owners:

A14d1bca90d7ebeda50dca99aab381b9

Total downloads 2,136

For this version 371

Show all versions (6 total)

Required Ruby Version: >= 1.8.7

Licenses:

GPL 2

Gemfile:
gem 'apache_configuration_maker', '~> 0.0.4' = Copy to clipboard Copied!

install:
gem install apache_configuration_maker -v 0.0.4 = Copy to clipboard Copied!

Links: