RubyGems Navigation menu

apc4r 0.1

A simple library for accessing power information from an APC UPS device. Requires apcupsd.

Gemfile
          gem 'apc4r', '~> 0.1'
  
  
  
  
  
  
  

install
          gem install apc4r
  
  
  
  
  
  
  

Authors:

  • Dan Simpson

Owners:

Total downloads 2,176

For this version 2,176

Required Ruby Version: None

Links:

Versions:

  1. 0.1 - August 29, 2010 (5 KB)