RubyGems Navigation menu

api-auth 1.2.6

Full HMAC auth implementation for use in your gems and Rails apps.

Gemfile
          gem 'api-auth', '~> 1.2.6'
  
  
  
  
  
  
  

install
          gem install api-auth
  
  
  
  
  
  
  

Total downloads 48,597

For this version 3,500

Show all versions (16 total)

Required Ruby Version: >= 0

Links: