RubyGems Navigation menu

api_auth 0.0.2.1

The gem will handle adding API tokens to your user account, and handle the authentication of incoming requests.

Gemfile
          gem 'api_auth', '~> 0.0.2.1'
  
  
  
  
  
  
  

install
          gem install api_auth -v 0.0.2.1
  
  
  
  
  
  
  

Total downloads 11,347

For this version 2,010

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2.4 - January 6, 2011 (4.5 KB)
  2. 0.0.2.3 - January 6, 2011 (4.5 KB)
  3. 0.0.2.2 - January 6, 2011 (4 KB)
  4. 0.0.2.1 - January 6, 2011 (4.5 KB)
  5. 0.0.2 - January 6, 2011 (4 KB)
Show all versions (7 total)