RubyGems Navigation menu

app-yml-rails 0.1.2

An awesome app.yml gem for Rails. Supports App.settings.nested_setting syntax, all/production/staging/development/test environments, and auto-reloads app.yml changes without requiring an application restart.

Gemfile
          gem 'app-yml-rails', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install app-yml-rails
  
  
  
  
  
  
  

Total downloads 4,578

For this version 1,715

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - May 1, 2012 (23.5 KB)
  2. 0.1.1 - May 1, 2012 (23.5 KB)
  3. 0.1.0 - April 30, 2012 (23.5 KB)

Runtime Dependencies: