RubyGems Navigation menu

appsignal-tire 1.0.0.beta.1

Wrap all Tire queries withActiveSupport::Notifications.instrument calls.For use with Appsignal.

Gemfile
          gem 'appsignal-tire', '~> 1.0.0.beta.1'
  
  
  
  
  
  
  

install
          gem install appsignal-tire --pre
  
  
  
  
  
  
  

Total downloads 6,416

For this version 2,233

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.3 - December 20, 2013 (5 KB)
  2. 1.0.2 - July 31, 2013 (5 KB)
  3. 1.0.1 - July 31, 2013 (5 KB)
  4. 1.0.0 - May 16, 2013 (4 KB)
  5. 1.0.0.beta.1 - November 30, 2012 (4 KB)
Show all versions (6 total)

Runtime Dependencies: