RubyGems.org

ar_pg_array

0.10.1

ar_pg_array includes support of PostgreSQL's int[], float[], text[], timestamptz[] etc. into ActiveRecord. You could define migrations for array columns, query on array columns.

installgem install ar_pg_array -v 0.10.1
Authors

Sokolov Yura aka funny_falcon

58,772 total downloads 1,169 for this version
Owners

419b54e4b0c805f8ed671451ea536e19

Gemfile
gem 'ar_pg_array', '~> 0.10.1'
Versions
  1. 0.11.2 June 3, 2012 (14.5 KB)
  2. 0.11.1 June 3, 2012 (14 KB)
  3. 0.11.0 June 3, 2012 (14 KB)
  4. 0.10.2 June 3, 2012 (13 KB)
  5. 0.10.1 June 3, 2012 (13 KB)
Show all versions (25 total)
Runtime Dependencies
  1. activerecord < 3.0, >= 2.3.5