RubyGems Navigation menu

arel-compat 0.4.0

Arel is a Relational Algebra for Ruby. It 1) simplifies the generation complex of SQL queries and it 2) adapts to various RDBMS systems. It is intended to be a framework framework; that is, you can build your own ORM with it, focusing on innovative object and collection modeling as opposed to database compatibility and query generation.

Gemfile
          gem 'arel-compat', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install arel-compat
  
  
  
  
  
  
  

Authors:

  • Bryan Helmkamp, Nick Kallen, Emilio Tagua

Owners:

Total downloads 2,540

For this version 2,540

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - June 7, 2010 (44 KB)