RubyGems Navigation menu

arg-parser 0.2.1

ArgParser is a simple, yet powerful command-line argument parser, with support for positional, keyword, flag and rest arguments, any of which may be optional or mandatory.

Gemfile
          gem 'arg-parser', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install arg-parser
  
  
  
  
  
  
  

Total downloads 654

For this version 265

Show all versions (3 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.2.1 - August 11, 2013 (16 KB)
  2. 0.1 - May 21, 2013 (15 KB)
Show all versions (3 total)