RubyGems Navigation menu

args_parser 0.2.0

Parse/Filter/Validate ARGV from command line with DSL.

Gemfile
          gem 'args_parser', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install args_parser
  
  
  
  
  
  
  

Authors:

  • Sho Hashimoto

Owners:

Licenses:

  • MIT

Total downloads 27,216

For this version 4,666

Show all versions (18 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - August 26, 2013 (10.5 KB)
  2. 0.1.6 - June 8, 2013 (10.5 KB)
  3. 0.1.5 - June 8, 2013 (10.5 KB)
  4. 0.1.4 - January 26, 2013 (9.5 KB)
  5. 0.1.3 - January 3, 2013 (9 KB)
Show all versions (18 total)