RubyGems Navigation menu

arr-pm 0.0.8

This library allows to you to read and write rpm packages. Written in pure ruby because librpm is not available on all systems

Versions:

  1. 0.0.9 - February 5, 2014 (14 KB)
  2. 0.0.8 - March 21, 2013 (14 KB)
  3. 0.0.7 - March 16, 2012 (13.5 KB)
  4. 0.0.6 - March 15, 2012 (13.5 KB)
  5. 0.0.5 - March 15, 2012 (13.5 KB)
Show all versions (8 total)

Runtime Dependencies:

Authors:

  • Jordan Sissel

Owners:

75fdd336ae5f818276f1cf79e0468b2d

Total downloads 455,588

For this version 134,904

Show all versions (8 total)

Required Ruby Version: None

Licenses:

Apache 2

Gemfile:
gem 'arr-pm', '~> 0.0.8' = Copy to clipboard Copied!

install:
gem install arr-pm -v 0.0.8 = Copy to clipboard Copied!

Links: