RubyGems Navigation menu

array_logic 0.2.4

Allow a user to define a set of rules, and then test to see if an array of object match those rules.

Gemfile
          gem 'array_logic', '~> 0.2.4'
  
  
  
  
  
  
  

install
          gem install array_logic
  
  
  
  
  
  
  

Authors:

  • Rob Nichols

Owners:

Total downloads 14,120

For this version 1,005

Show all versions (14 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.4 - March 28, 2013 (10.5 KB)
  2. 0.2.3 - March 28, 2013 (10 KB)
  3. 0.2.2 - March 28, 2013 (10 KB)
  4. 0.2.1 - March 27, 2013 (10 KB)
  5. 0.2.0 - March 26, 2013 (9.5 KB)
Show all versions (14 total)