RubyGems Navigation menu

artifice 0.5

Replaces Net::HTTP with a subclass that routes all requests to a Rack application

Gemfile
          gem 'artifice', '~> 0.5'
  
  
  
  
  
  
  

install
          gem install artifice -v 0.5
  
  
  
  
  
  
  

Authors:

  • Yehuda Katz

Owners:

Total downloads 80,097

For this version 2,882

Required Ruby Version: None

Links:

Versions:

  1. 0.6 - October 25, 2010 (5.5 KB)
  2. 0.5 - March 24, 2010 (5.5 KB)

Runtime Dependencies: