RubyGems Navigation menu

artoo-i2c 0.5.0

Artoo standard drivers for i2c devices

Versions:

  1. 0.5.0 - February 6, 2014 (10.5 KB)
  2. 0.4.0 - October 18, 2013 (9.5 KB)
  3. 0.3.0 - October 5, 2013 (9.5 KB)
  4. 0.2.1 - September 27, 2013 (8.5 KB)
  5. 0.2.0 - September 18, 2013 (8.5 KB)
Show all versions (6 total)

Runtime Dependencies:

Authors:

  • Ron Evans, Adrian Zankich

Owners:

4b668cd6e6483ce020d98a5e43fb5ac74490da1a9bfe605a1971632d1646635bFbc9c9b33dc1ce68c353b3233ca22bfeE43c767ad06eb6aa51bcaac83a8b0a4a

Total downloads 5,698

For this version 1,558

Show all versions (6 total)

Required Ruby Version: None

Licenses:

Apache 2.0

Gemfile:
gem 'artoo-i2c', '~> 0.5.0' = Copy to clipboard Copied!

install:
gem install artoo-i2c = Copy to clipboard Copied!

Links: