RubyGems Navigation menu

artoo 1.6.5

Ruby-based microframework for robotics

Gemfile
          gem 'artoo', '~> 1.6.5'
  
  
  
  
  
  
  

install
          gem install artoo -v 1.6.5
  
  
  
  
  
  
  

Licenses:

  • Apache 2.0

Total downloads 25,427

For this version 362

Show all versions (34 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.8.0 - August 4, 2014 (39.5 KB)
  2. 1.6.7 - April 7, 2014 (39 KB)
  3. 1.6.6 - April 7, 2014 (39 KB)
  4. 1.6.5 - April 7, 2014 (39 KB)
  5. 1.6.4 - April 7, 2014 (39 KB)
Show all versions (34 total)