RubyGems Navigation menu

arvicco-amqp 0.6.11

An implementation of the AMQP protocol in Ruby/EventMachine. Fork of original tmm1/amqp with improvements (see README).

Gemfile
          gem 'arvicco-amqp', '~> 0.6.11'
  
  
  
  
  
  
  

install
          gem install arvicco-amqp -v 0.6.11
  
  
  
  
  
  
  

Authors:

  • Aman Gupta, Arvicco

Owners:

Total downloads 9,881

For this version 1,988

Required Ruby Version: None

Links:

Versions:

  1. 0.6.13 - November 4, 2010 (81 KB)
  2. 0.6.11 - November 3, 2010 (80.5 KB)
  3. 0.6.10 - November 3, 2010 (80.5 KB)
  4. 0.6.9 - November 3, 2010 (81.5 KB)
  5. 0.6.8 - November 2, 2010 (8 KB)

Runtime Dependencies:

Development Dependencies: