RubyGems Navigation menu

assaydepot 0.0.2

This is the first version of Assay Depot's Ruby SDK. It provides read access to Services and Vendors through assaydepot.com's JSON API.

Gemfile
          gem 'assaydepot', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install assaydepot
  
  
  
  
  
  
  

Authors:

  • Christopher Petersen

Owners:

Total downloads 2,636

For this version 1,338

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - August 9, 2012 (7 KB)
  2. 0.0.1 - July 12, 2012 (6.5 KB)

Runtime Dependencies: