RubyGems Navigation menu

association_validator 0.6.1

Rails 3 assocation validation for id fields

Gemfile
          gem 'association_validator', '~> 0.6.1'
  
  
  
  
  
  
  

install
          gem install association_validator
  
  
  
  
  
  
  

Authors:

  • Mohammad El-Abid

Owners:

Total downloads 10,040

For this version 1,800

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.6.1 - March 24, 2011 (5 KB)
  2. 0.6.0 - March 23, 2011 (5 KB)
  3. 0.5.4 - March 23, 2011 (5 KB)
  4. 0.5.2 - March 23, 2011 (5 KB)
  5. 0.5.1 - March 23, 2011 (4.5 KB)
Show all versions (6 total)

Runtime Dependencies: