RubyGems Navigation menu

async-rack 0.4.0.d

Makes middleware that ships with Rack bullet-proof for async responses.

Gemfile
          gem 'async-rack', '~> 0.4.0.d'
  
  
  
  
  
  
  

install
          gem install async-rack --pre
  
  
  
  
  
  
  

Authors:

  • Konstantin Haase

Owners:

5c2b452f6eea4a6d84c105ebd971d2a4

rkh

Total downloads 194,467

For this version 873

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.1 - February 6, 2011 (12 KB)
  2. 0.5.0 - July 8, 2010 (10 KB)
  3. 0.4.0.1 - March 26, 2010 (9.5 KB)
  4. 0.4.0 - March 23, 2010 (9.5 KB)
  5. 0.4.0.d - March 13, 2010 (9.5 KB)
Show all versions (8 total)

Runtime Dependencies:

Development Dependencies: