RubyGems Navigation menu

async_sinatra 0.4.0

A Sinatra plugin to provide convenience whilst performing asynchronous responses inside of the Sinatra framework running under async webservers. To properly utilise this package, some knowledge of EventMachine and/or asynchronous patterns is recommended. Currently, supporting servers include: * Thin * Rainbows * Zbatery

Versions:

  1. 1.1.0 - March 31, 2013 (11 KB)
  2. 1.0.0 - February 20, 2012 (10.5 KB)
  3. 0.5.0 - March 8, 2011 (13 KB)
  4. 0.4.0 - January 2, 2011 (12.5 KB)
  5. 0.3.0 - September 7, 2010 (9.5 KB)
Show all versions (12 total)

Runtime Dependencies:

Authors:

  • raggi

Owners:

B19b02a49b433c9e2e6e6c43785d2bfb

Total downloads 149,855

For this version 3,201

Show all versions (12 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'async_sinatra', '~> 0.4.0' = Copy to clipboard Copied!

install:
gem install async_sinatra -v 0.4.0 = Copy to clipboard Copied!

Links: