RubyGems Navigation menu

at_least_one_existence_validator 0.0.3

This validator tests whether associated collection is going to be empty after saving. It will be passed if at least one association of the specified collection will exist. The validator provides helper method and default error message.

Gemfile
          gem 'at_least_one_existence_validator', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install at_least_one_existence_validator
  
  
  
  
  
  
  

Authors:

  • Valeriy Utyaganov

Owners:

Licenses:

  • MIT

Total downloads 1,565

For this version 800

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - July 16, 2013 (8.5 KB)
  2. 0.0.2 - July 12, 2013 (5 KB)

Runtime Dependencies: