RubyGems Navigation menu

attr_accessible_block 0.2.0

Now it's possible to change attr_accessible using definition of the required accessible attributes in a block.

Gemfile
          gem 'attr_accessible_block', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install attr_accessible_block -v 0.2.0
  
  
  
  
  
  
  

Authors:

  • Dmitry Polushkin

Owners:

Total downloads 11,626

For this version 1,980

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.2 - June 13, 2014 (9.5 KB)
  2. 0.3.1 - December 24, 2011 (8 KB)
  3. 0.3.0 - December 24, 2011 (8 KB)
  4. 0.2.2 - May 31, 2011 (8.5 KB)
  5. 0.2.1 - April 30, 2011 (8.5 KB)
Show all versions (6 total)