RubyGems Navigation menu

auditor 2.0.3

Auditor allows you to declaratively specify what CRUD operations should be audited and save the audit data to the database.

Gemfile
          gem 'auditor', '~> 2.0.3'
  
  
  
  
  
  
  

install
          gem install auditor -v 2.0.3
  
  
  
  
  
  
  

Total downloads 26,192

For this version 1,958

Show all versions (14 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.3.4 - May 1, 2014 (13 KB)
  2. 2.3.3 - January 13, 2013 (13 KB)
  3. 2.3.2 - September 21, 2012 (13 KB)
  4. 2.3.1 - June 7, 2012 (12.5 KB)
  5. 2.3.0 - May 25, 2012 (12.5 KB)
Show all versions (14 total)