RubyGems Navigation menu

auth-hmac 1.1.0

A gem providing HMAC based authentication for HTTP

Gemfile
          gem 'auth-hmac', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install auth-hmac -v 1.1.0
  
  
  
  
  
  
  

Authors:

  • Sean Geoghegan, ascarter

Owners:

Total downloads 10,770

For this version 2,182

Required Ruby Version: None

Links:

Versions:

  1. 1.1.1 - September 30, 2009 (25.5 KB)
  2. 1.1.0 - February 25, 2009 (25.5 KB)
  3. 1.0.1 - August 21, 2008 (24 KB)
  4. 1.0.0 - August 10, 2008 (24 KB)

Runtime Dependencies:

Development Dependencies: