RubyGems Navigation menu

auth_easy 0.0.8.pre

Set up basic authentication and session management with dis gem

Gemfile
          gem 'auth_easy', '~> 0.0.8.pre'
  
  
  
  
  
  
  

install
          gem install auth_easy --pre
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 322

For this version 161

Show all versions (3 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.8.pre - July 31, 2013 (5.5 KB)
  2. 0.0.7.pre - July 31, 2013 (5.5 KB)
Show all versions (3 total)

Runtime Dependencies: