RubyGems Navigation menu

authentasaurus 0.4.11

Simple and easy dynamic restful group/permission based authentication and authorization engine plugin for Rails

Versions:

  1. 0.8.9 - April 9, 2011 (11 KB)
  2. 0.8.8 - March 10, 2011 (172 KB)
  3. 0.8.6 - January 10, 2011 (172 KB)
  4. 0.8.4 - December 19, 2010 (172 KB)
  5. 0.8.3 - December 3, 2010 (172 KB)
Show all versions (80 total)

Authors:

  • Omar Mekky, Kareem Diaa, Ramy Aboul Naga, Khaled Gomaa

Owners:

197feed8548bbb7b1ca9ae392bb08a9a

Total downloads 89,877

For this version 1,963

Show all versions (80 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'authentasaurus', '~> 0.4.11' = Copy to clipboard Copied!

install:
gem install authentasaurus -v 0.4.11 = Copy to clipboard Copied!

Links: