RubyGems Navigation menu

authlogic-oauth 1.0.2

An authlogic extension for authenticating via OAuth. This can be helpful for adding support for login/registration with Twitter credentials.

Gemfile
          gem 'authlogic-oauth', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install authlogic-oauth -v 1.0.2
  
  
  
  
  
  
  

Total downloads 23,583

For this version 1,981

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.8 - August 2, 2009 (11 KB)
  2. 1.0.7 - July 20, 2009 (11 KB)
  3. 1.0.6 - June 29, 2009 (11 KB)
  4. 1.0.5 - June 27, 2009 (10.5 KB)
  5. 1.0.4 - June 27, 2009 (10.5 KB)
Show all versions (9 total)

Development Dependencies: