RubyGems Navigation menu

authlogic_oauth2 1.1.2

Authlogic OAuth2 is an extension of the Authlogic library to add OAuth2 support. OAuth2 can be used to allow users to login with their Facebook credentials.

Gemfile
          gem 'authlogic_oauth2', '~> 1.1.2'
  
  
  
  
  
  
  

install
          gem install authlogic_oauth2
  
  
  
  
  
  
  

Authors:

  • Andrew Hite

Owners:

Total downloads 8,787

For this version 2,912

Show all versions (5 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.2 - June 20, 2010 (9.5 KB)
  2. 1.1.0 - June 14, 2010 (9 KB)
  3. 1.0.2 - June 14, 2010 (9 KB)
  4. 1.0.1 - June 13, 2010 (9 KB)
Show all versions (5 total)

Runtime Dependencies: