RubyGems Navigation menu

authn 3.5.0

An incredibly bare bones authentication library

Gemfile
          gem 'authn', '~> 3.5.0'
  
  
  
  
  
  
  

install
          gem install authn -v 3.5.0
  
  
  
  
  
  
  

Total downloads 12,666

For this version 1,120

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 3.8.4 - March 21, 2013 (10.5 KB)
  2. 3.7.4 - September 21, 2012 (10.5 KB)
  3. 3.7.2 - September 21, 2012 (10 KB)
  4. 3.5.0 - September 9, 2012 (10 KB)
  5. 3.1.4 - September 7, 2012 (10 KB)
Show all versions (11 total)

Development Dependencies: