RubyGems Navigation menu

authorizenet 1.8.2

Authorize.Net SDK includes standard payments, recurring billing, and customer profiles

Gemfile
          gem 'authorizenet', '~> 1.8.2'
  
  
  
  
  
  
  

install
          gem install authorizenet
  
  
  
  
  
  
  

Licenses:

  • https://github.com/AuthorizeNet/sdk-ruby/blob/master/license.txt

Total downloads 3,911

For this version 2,230

Required Ruby Version: >= 1.8.7

Links:

Versions:

  1. 1.8.2 - March 31, 2014 (44.5 KB)
  2. 1.8.1 - March 31, 2014 (38 KB)
  3. 1.8 - March 31, 2014 (38 KB)
  4. 1.8.0 - March 31, 2014 (37 KB)

Runtime Dependencies:

Development Dependencies: