RubyGems Navigation menu

auto_form 0.0.1

Use validated_arguments to know metadata about method arguments and the ActiveModel compliant API to build the form

Gemfile
          gem 'auto_form', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install auto_form -v 0.0.1
  
  
  
  
  
  
  

Total downloads 3,215

For this version 1,523

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - October 22, 2011 (4 KB)
  2. 0.0.1 - October 22, 2011 (4 KB)

Runtime Dependencies: