RubyGems Navigation menu

auto_sprite 1.1.0

CSS Sprites can get you down, don't let them. This gem automatically creates the CSS, Sprite and HTML tags so you don't have to

Gemfile
          gem 'auto_sprite', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install auto_sprite -v 1.1.0
  
  
  
  
  
  
  

Authors:

  • Stephen Blackstone

Owners:

Total downloads 14,179

For this version 2,090

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.3 - August 30, 2010 (6.5 KB)
  2. 1.1.0 - February 19, 2010 (6.5 KB)
  3. 1.0.4 - January 26, 2010 (6.5 KB)
  4. 1.0.3 - January 24, 2010 (6 KB)
  5. 1.0.0 - January 10, 2010 (6 KB)
Show all versions (8 total)