RubyGems Navigation menu

autobuild 0.4

autobuild imports, configures, builds and installs software packages (mainly C/C++ autotools packages for now) with dependencies. It can be used in community-based software development to make sure that nothing is broken in the build process of a set of packages.

Gemfile
          gem 'autobuild', '~> 0.4'
  
  
  
  
  
  
  

install
          gem install autobuild -v 0.4
  
  
  
  
  
  
  

Total downloads 263,309

For this version 2,014

Show all versions (181 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.7.12.rc6 - October 29, 2014 (94.5 KB)
  2. 1.7.12.rc5 - October 23, 2014 (94.5 KB)
  3. 1.7.12.rc4 - October 21, 2014 (94 KB)
  4. 1.7.12.rc3 - October 20, 2014 (94 KB)
  5. 1.7.12.rc2 - October 14, 2014 (93.5 KB)
Show all versions (181 total)