RubyGems Navigation menu

autocode 0.9.2

Utility for auto-including, reloading, and generating classes and modules.

Gemfile
          gem 'autocode', '~> 0.9.2'
  
  
  
  
  
  
  

install
          gem install autocode -v 0.9.2
  
  
  
  
  
  
  

Total downloads 12,867

For this version 1,948

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - August 30, 2009 (6.5 KB)
  2. 1.0.0 - June 9, 2008 (5.5 KB)
  3. 0.9.9 - May 18, 2008 (5.5 KB)
  4. 0.9.3 - January 26, 2008 (12 KB)
  5. 0.9.2 - January 26, 2008 (12 KB)
Show all versions (6 total)

Runtime Dependencies: