RubyGems Navigation menu

autogc 0.0.1

A small library for fixing an urgent memory corruption bug in Ruby 1.9.3.

Gemfile
          gem 'autogc', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install autogc -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Kasper Johansen

Owners:

Licenses:

  • MIT

Total downloads 2,047

For this version 993

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - February 19, 2013 (7 KB)
  2. 0.0.1 - February 19, 2013 (6.5 KB)