RubyGems Navigation menu

automagical_validations 0.2.0

ActiveRecord extension that allows to infer validation rules from database

Gemfile
          gem 'automagical_validations', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install automagical_validations
  
  
  
  
  
  
  

Authors:

  • Toms Mikoss

Owners:

Total downloads 4,140

For this version 1,409

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - July 11, 2012 (8 KB)
  2. 0.1.1 - June 3, 2012 (8 KB)
  3. 0.1.0 - April 4, 2012 (7 KB)

Runtime Dependencies: