RubyGems Navigation menu

automatic_foreign_key 1.1.8

Automatic Foreign Key automatically generates foreign-key constraints when creating tables or adding columns. It uses SQL-92 syntax and as such should be compatible with most databases that support foreign-key constraints.

Gemfile
          gem 'automatic_foreign_key', '~> 1.1.8'
  
  
  
  
  
  
  

install
          gem install automatic_foreign_key -v 1.1.8
  
  
  
  
  
  
  

Authors:

  • Michał Łomnicki

Owners:

Total downloads 27,036

For this version 1,889

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.3.0 - July 21, 2011 (15 KB)
  2. 1.2.0 - January 22, 2011 (14.5 KB)
  3. 1.1.8 - January 9, 2011 (14 KB)
  4. 1.1.7 - January 9, 2011 (14 KB)
  5. 1.1.6 - September 12, 2010 (13.5 KB)
Show all versions (11 total)