RubyGems Navigation menu

autorake 2.0

This script allows you to write pretty mkrf_conf scripts with autocmd-like functionality.

Gemfile
          gem 'autorake', '~> 2.0'
  
  
  
  
  
  
  

install
          gem install autorake -v 2.0
  
  
  
  
  
  
  

Licenses:

  • BSD

Total downloads 7,813

For this version 752

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.2 - October 24, 2013 (14 KB)
  2. 2.1.1 - October 9, 2013 (14 KB)
  3. 2.1 - October 5, 2013 (14 KB)
  4. 2.0 - August 29, 2013 (13 KB)
Show all versions (8 total)

Runtime Dependencies:

Requirements:

Rake