RubyGems Navigation menu

autosel_http_proxy 0.0.4

Auto select http_proxy setting with a config file

Gemfile
          gem 'autosel_http_proxy', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install autosel_http_proxy -v 0.0.4
  
  
  
  
  
  
  

Authors:

  • Kiwamu Okabe

Owners:

Total downloads 6,169

For this version 1,996

Required Ruby Version: None

Links:

Versions:

  1. 0.0.5 - January 24, 2010 (7 KB)
  2. 0.0.4 - January 21, 2010 (6.5 KB)
  3. 0.0.1 - January 21, 2010 (4.5 KB)