RubyGems Navigation menu

autotest-notification 2.3.0

This gem set the autotest (ZenTest) to send messages to software as Growl, LibNotify, and Snarl, displaying a window with the results.

Gemfile
          gem 'autotest-notification', '~> 2.3.0'
  
  
  
  
  
  
  

install
          gem install autotest-notification -v 2.3.0
  
  
  
  
  
  
  

Total downloads 60,564

For this version 2,181

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.3.4 - July 18, 2011 (182 KB)
  2. 2.3.3 - July 18, 2011 (181 KB)
  3. 2.3.2 - December 22, 2010 (181 KB)
  4. 2.3.1 - August 2, 2010 (181 KB)
  5. 2.3.0 - August 2, 2010 (181 KB)
Show all versions (8 total)

Runtime Dependencies:

Development Dependencies: