RubyGems Navigation menu

awesome_nested_set 3.0.0.rc.4

An awesome nested set implementation for Active Record

Gemfile
          gem 'awesome_nested_set', '~> 3.0.0.rc.4'
  
  
  
  
  
  
  

install
          gem install awesome_nested_set -v 3.0.0.rc.4 --pre
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 1,261,180

For this version 6,484

Show all versions (22 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 3.0.1 - August 30, 2014 (18.5 KB)
  2. 3.0.0 - July 29, 2014 (18.5 KB)
  3. 3.0.0.rc.6 - July 1, 2014 (18.5 KB)
  4. 3.0.0.rc.5 - May 7, 2014 (18 KB)
  5. 3.0.0.rc.4 - April 30, 2014 (18 KB)
Show all versions (22 total)

Runtime Dependencies: