RubyGems Navigation menu

aws_imageshack 0.4.0

The gem allow to use imageshack to host your images. You just need to require and API key on imageshack

Gemfile
          gem 'aws_imageshack', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install aws_imageshack
  
  
  
  
  
  
  

Total downloads 5,757

For this version 2,114

Show all versions (4 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - December 29, 2010 (38 KB)
  2. 0.3.0 - December 29, 2010 (20.5 KB)
  3. 0.2.0 - December 29, 2010 (11 KB)
Show all versions (4 total)

Runtime Dependencies: