RubyGems.org

Adds extensions to the backbone javascript library. It adds the javascript as a rails engine to be included in to a Rails 3+ project. To use it make sure require underscore, backbone and the extensions you need.

installgem install backbone_extensions -v 0.0.5
Authors

Ryan Dy

25,732 total downloads 1,213 for this version
Owners

0fbf1502ee778cc11715219b412c38d5

Gemfile
gem 'backbone_extensions', '~> 0.0.5'
Versions
  1. 0.0.26 February 22, 2014 (27.5 KB)
  2. 0.0.25 January 26, 2014 (27 KB)
  3. 0.0.24 March 29, 2013 (9.5 KB)
  4. 0.0.23 February 13, 2013 (9.5 KB)
  5. 0.0.22 February 13, 2013 (9.5 KB)
Show all versions (25 total)
Runtime Dependencies
  1. rails >= 3.1