RubyGems.org

Small gem that tries to make the task of finding bad ruby encodings in your project a little easier.

installgem install bad_encodings-ruby19
Authors

Adam Salter

4,153 total downloads 2,205 for this version
Owners

8a77648da224758bda62bb9b6827c7d5

Gemfile
gem 'bad_encodings-ruby19', '~> 1.0.0'
Versions
  1. 1.0.0 October 1, 2009 (7 KB)
  2. 0.1.2 September 10, 2009 (6.5 KB)
Runtime Dependencies
  1. clip >= 1.0
Development Dependencies
  1. shoulda >= 0