RubyGems Navigation menu

badfruit 1.1.2

Interface with the Rotten Tomatoes API

Gemfile
          gem 'badfruit', '~> 1.1.2'
  
  
  
  
  
  
  

install
          gem install badfruit
  
  
  
  
  
  
  

Total downloads 11,677

For this version 2,328

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.2 - April 21, 2012 (8.5 KB)
  2. 1.1.1 - August 5, 2011 (11.5 KB)
  3. 1.1.0 - July 14, 2011 (11.5 KB)
  4. 1.0.0 - July 8, 2011 (11 KB)
  5. 0.0.5 - April 17, 2011 (7.5 KB)
Show all versions (9 total)

Runtime Dependencies:

Development Dependencies: