RubyGems Navigation menu

bahn.rb 2.1.0

Load connections for public transportation from the m.bahn.de website.

Gemfile
          gem 'bahn.rb', '~> 2.1.0'
  
  
  
  
  
  
  

install
          gem install bahn.rb -v 2.1.0
  
  
  
  
  
  
  

Authors:

  • Simon Woker

Owners:

Total downloads 4,289

For this version 865

Required Ruby Version: None

Links:

Versions:

  1. 3.0.0 - July 25, 2013 (12 KB)
  2. 2.1.1 - March 11, 2013 (9 KB)
  3. 2.1.0 - March 11, 2013 (9 KB)
  4. 2.0.0 - February 20, 2013 (8.5 KB)
  5. 1.0.0 - February 7, 2013 (7.5 KB)

Development Dependencies: