RubyGems Navigation menu

baidu-sdk 0.0.4

Unofficial Baidu REST api sdk for ruby, including OAuth, PCS, etc.

Versions:

  1. 0.0.4 - June 21, 2014 (52.5 KB)
  2. 0.0.3 - December 29, 2013 (52.5 KB)
  3. 0.0.2 - December 5, 2013 (47 KB)
  4. 0.0.1 - November 27, 2013 (44 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Lonre Wang

Owners:

2c87a89ada6064ef859c96f6efdf4cb9

Total downloads 2,057

For this version 338

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'baidu-sdk', '~> 0.0.4' = Copy to clipboard Copied!

install:
gem install baidu-sdk = Copy to clipboard Copied!

Links: