RubyGems Navigation menu

bank_card 0.0.4

Gem includes validations, card brand detection method, etc.

Gemfile
          gem 'bank_card', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install bank_card -v 0.0.4
  
  
  
  
  
  
  

Authors:

  • Pavel Gabriel

Owners:

Total downloads 9,062

For this version 1,488

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - June 21, 2012 (7 KB)
  2. 0.1.0 - February 22, 2012 (7 KB)
  3. 0.0.4 - October 2, 2011 (5.5 KB)
  4. 0.0.3 - September 29, 2011 (5.5 KB)
  5. 0.0.2 - September 15, 2011 (5.5 KB)
Show all versions (6 total)